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Ocurrencia
En módulo Financiero, en el proceso de anulación de Cheque recibido que fue utilizado en un pago a tercero (orden de pago) cuando se anula la OP, luego se hace proceso de Liquidación de cheque, se anula definitivamente el cheque, no anula el movimiento de Liquidación, generando inconsistencias en saldos.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN - Versión 12
Causa
Incidente se presenta por inconsistencia en la rutina de cancelación de Orden de Pago (FINA086), por lo que se realiza ajuste para que al momento de realizar la anulación de la una Orden de Pago y el parámetro MV_ESTORDP esta configurado en "N" realiza la cancelación del registro en la SE5 correspondiente al cheque de terceros (E5_SITUACA = ‘C’).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de la rutina FINA086 se encuentre con fecha igual o superior al 24/11/2022.
2. En caso de no tener la rutina actualizada, solicite a Soporte Técnico a través de Ticket o Chat Humanizado el PATCH de solución (ISSUE DMICNS-15587).
Importante
La solución solo aplica para las anulaciones realizadas después de la aplicación del paquete de actualización (patch).
Conozca más:
Consulte el Boletín oficial con la documentación técnica de la corrección.
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