Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER884-El número de certificado no corresponde al Certificado de Sello Digital incluido en el CFDI. Se ha declarado el número de certificado 30001000000400002443 sin embargo el c



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el modulo Gestión de Personal (SIGAGPE) al intentar timbrar un recibo de nómina desde la rutina GPER884, se presenta el siguiente error:

"El número de certificado no corresponde al Certificado de Sello Digital incluido en el CFDI. Folio: 000010120220201. Serie: 0000010101. Se ha declarado el número de certificado 30001000000400002443 sin embargo el certificado codificado tiene como número de serie 30001000000400002434."

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - todas las versiones


Causa
La configuración de la sección de certificado del archivo de la normativa GPER884.INI o GPER88440.INI no corresponde al certificado informado en el parámetro MV_CFDI_CS y al archivo .PEM del certificado.

Solución

1. Realice un respaldo de su archivo GPER884.INI o GPER88440.INI;
2. Valide que el Certificado del archivo “.PEM” del certificado coincida con el certificado informado en archivo de la normativa GPER884.INI en la sección de Certificado;

Ejemplo

Archivo . PEM

mceclip1.png

Archivo GPER88440.INI


mceclip0.png


3. Valide nuevamente el timbrado y verifique que el error no se presente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _