Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Help: NOFUNCW Función no disponible en el Protheus. Función: "..."Called By DETPROVA

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo financiero, al intentar confirmar un cobro diverso se detona mensaje HELP: NOFUNCW

Función no disponible en el Protheus. Función: "Nombre de Función" Called By DETPROVA

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones

 

Causa
El mensaje de validación se presenta debido a que no existe la una función compilada en su repositorio, llamada dentro de funciones genéricas de contabilidad, en este caso DETPROVA.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que la rutina a la que hace referencia el error, se encuentre compilada en su repositorio.

mceclip1.png

2. En este caso, se sugiere realizar la recompilación de la rutina.

3. En caso de que no requiera hacer uso de la función a la que hace referencia el error, verifique que la función no se encuentre en la configuración de alguno de sus asientos estándar (Tabla CT5).

4. Para ello, de clic en el botón Finalizar, para que se genere el error.log de SmartClient. 

5. Recupere el error en txt y para ubicar el asiento que tiene configurada la llamada a esa función siga los pasos del siguiente artículo

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Error DETPROVA(MATXFUNA.PRX)

6. Luego de realizar los ajustes en su configuración de asientos o recompilación de la función que genera el inconveniente,  valide su proceso.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _