FAQs - Suporte técnico

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA050-InterFunctionCall: cannot find function FCHKACCESO in AppMap on {||( Fchkacceso() .and. SRV->RV_COD $ '018|'



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el modulo Gestión de Personal al tratar de informar el campo RF_PD desde la rutina de Control Días de derecho (GPEA050) se genera el siguiente error.log

 

THREAD ERROR ([25728], magdalena.lopez, JSVYK132021) 21/11/2022 12:32:53
InterFunctionCall: cannot find function FCHKACCESO in AppMap on {||( Fchkacceso() .and. SRV->RV_COD $ '018|'


mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - a partir de la versión 12.1.33

Causa
Este error es ocasionado por la configuración de la consulta estándar SRVSRF.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Realice un respaldo de su tabla SXB.
  2. Localice la consulta estándar SRVSRF;
  3. Modifique la consulta estándar de acuerdo a las siguientes configuraciones, indicadas en el boletín técnico para la localización Colombia:

    Consulta SRVSRF - Cons. Est. Concep:


    mceclip0.png

CONOZCA MÁS

TDN - DT Localización Colombia (SIGAGPE) - Protheus 12

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _