Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER884-Al generar el recibo de nómina el atributo ClaveEntFed aparece vació MEX



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo Gestión de Personal al generar el recibo de nómina de un empleado desde la rutina GPER884, el atributo ClaveEntFed no contiene información:

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - a partir de la versión 12.1.27

Causa
No se tiene la clave SAT dada de alta en la tabla S036 ESTADO SAT de la rutina Mantenimiento de tablas (GPEA320) para el estado asignado en la localidad de pago, campo RGC_ESTADO que tiene asignado el empleado.

Localidad de Pago

mceclip2.png

Empleado

mceclip3.png


Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Ingrese a la rutina Mantenimiento de tablas (GPEA320);
2. Localice la tabla S036 ESTADO SAT;
3. Desde el botón de otras acciones de clic en modificar;

mceclip5.png

4. Agregue un nuevo registro, en la columna clave SAT, coloque la clave SAT de acuerdo al catálogo c_Estado, para este ejemplo se requiere agregar la nueva clave SAT CMX para Ciudad de México:

mceclip6.png

mceclip8.png

5. En la columna Clave coloque el código del estado de la tabla 12 (SX5), ejemplo

mceclip7.png

mceclip9.png



6. Por último en la columna de Descripción, capture el nombre del estado.

7. De clic en el botón grabar.

8. Ingrese a la rutina GPER884 genere nuevamente el recibo y valide que se genere el nodo ClaveEntFed con la clave SAT del estado de la localidad de pago.

mceclip10.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _