Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Help FCHNOVLD no permite grabar una factura con fecha retroactiva


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, luego de actualizar el RPO, el Sistema no permite grabar facturas con fecha retroactiva, mostrando el HELP FCHNOVLD:

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12.1.33

Causa
Este mensaje de validación ocurre porque está intentando grabar una factura con fecha de emisión anterior a la última factura grabada para el mismo punto de venta y serie.

Solución
A partir de la versión de rutina LOCXNF.PRW de 25/05/2022, el Sistema solo permite facturar con fecha de emisión igual o posterior a la fecha de la última factura generada para ese punto de venta y serie.

Este comportamiento atiende a la legislación vigente en Argentina, la cual solicita mantener una secuencia en la numeración y fecha de emisión de los documentos.

Importante
Al realizar el borrado de una factura de venta, es necesario realizar la inclusión de ese documento el mismo día, de lo contrario deberá borrar todas las facturas de venta posteriores a la factura de venta borrada para incluir nuevamente con la secuencia de numeración/fecha de emisión correspondiente.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DMICNS-14011 MATA468N sugiere número incorrecto cuando existen facturas borradas

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _