Tiempo aproximado para lectura: 00:02:30 min
Ocurrencia
Al realizar la migración del ERP Protheus y hacer las configuraciones necesarias en el appserver.ini, para usar la nueva pantalla de inicio de sesión en ERP Protheus (desarrollado en POUI). El sistema no muestra la información al seleccionar el campo “Grupo” imposibilitando el acceso al sistema
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - A partir de la version 12.1.33
Causa
Acorde a la documentación técnica sobre la Nueva interfaz Protheus con PO UI, este error se ha declarado como un "error común" al hacer estas configuraciones y suele estar ligado a que las tablas XX8 y XX9 están vacías, esto ocurre más comúnmente en ambientes con diccionario en el sistema.
Solución
Para corregir este problema, es necesario deshabilitar la nueva interfaz para el entorno en cuestión, acceder al configurador, menú: Entorno > Empresas > Grupo de empresas
Al acceder a esta rutina se recrearán las tablas en cuestión en base al sigamat.
Después de eso, puede volver a habilitar la nueva interfaz, que debería funcionar correctamente.
Conozca mas sobre este tema:
0 Comentarios