Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Contratos(SIGAGCT) -CNTA121-variable does not exist E4_CTRADT on POSICIONE(APLIB080.PRW) 04/11/2022 17:10:46 line : 4785



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo Gestión de Contratos (SIGAGCT) al momento de realizar la confirmación de la medición de un contrato desde la rutina CNTA121 Nueva Medición se genera el siguiente error log:

"THREAD ERROR ([20868], magdalena.lopez, JSVYK132021) 11/11/2022 13:28:28
variable does not exist E4_CTRADT on POSICIONE(APLIB080.PRW) 04/11/2022 17:10:46 line : 4785"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Contratos(SIGAGCT)- a partir de la versión 12.1.33

Causa
Este error.log es originado por la ausencia del campo E4_CTRADT en el diccionario de datos.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al configurador menú Base de datos\Diccionario\Base de Datos\Diccionario de datos;

mceclip0.png
2. Localice la tabla SE4 Condiciones de pago y de clic en el botón editar;

mceclip3.png

3. Seleccione la opción de campos y de clic en el botón incluir;

mceclip4.png

4. Cree el campo E4_CTRADT, con las siguientes configuraciones:

mceclip5.png

mceclip6.png

mceclip7.png

mceclip8.png

mceclip9.png

 

mceclip10.png

 

5. Una vez creado y grabado el campo de clic en el icono de la palomita verde.

mceclip11.png

6.  Posteriormente clic en el botón de actualizar base de datos, es importante que ningún usuario este utilizando el sistema para que se grabe correctamente el campo.

mceclip12.png

7. Valide que el error no se presente.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _