Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Manufactura - Totvs Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) - Error array out of bounds ( 2 of 0 ) on A330PROC(MNTA330.PRX) 22/11/2019

time.png Tiempo aproximado de lectura: 00:03:00 min

Ocurrencia
En la rutina Plan de Mantenimiento MNTA331 se genera el error:

array out of bounds ( 2 of 0 ) on A330PROC(MNTA330.PRX) 22/11/2019

 

Ambiente
TOTVS Manufactura - Totvs Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) - Versión 12.1.27

Causa
El incidente se produce debido a una desactualizacion en la rutina MNTA330

Solución
Ajuste realizado en la rutina para que haya una verificación del campo calendario al generar una orden  (MNTA330) y si está vacío presentará un help. También se incluye la validación del campo calendario para generar mantenimiento (MNTA135) y cuando esté vacío mostrará inconsistencia al final del proceso.

Solución en patch liberada en el ISSUE DNG-11259.

Para solicitar el patch puede abrir un CHAT HUMANIZADO o TICKET al equipo de soporte.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _