Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA486 - Anulación de Factura electrónica Bolivia. Ocurrencia: Invoice not found: INVOICE_NOT_FOUND

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, al intentar realizar la anulación Factura electrónica de Bolivia ya transmitida se detona Help: Ocurriendo inconsistencias al momento de la solicitud de anulación.

 

mceclip1.png

Al visualizar el log se despliega el siguiente log: Invoice not found: INVOICE_NOT_FOUND

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente puede ser presentado por una configuración incorrecta del parámetro MV_CFDDOCS o porque el Documento a anular no se encuentre en la ruta definida.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Revisar la configuración del parámetro MV_CFDDOCS.

2. Confirmar que físicamente los archivos de la factura que intenta anular (PDF y XML) estén en la ruta definida en el parámetro MV_CFDDOCS.

3. Confirmar que la carpeta, tenga permisos para acceso a través de protheus. 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _