Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBXMI-type mismatch on compare  on CTR051QCOL(CTBXMI.PRW)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo Contabilidad de Gestión al intentar generar un informe Ente el sistema se bloquea y genera el siguiente error.log

THREAD ERROR ([14032], magdalena.lopez, MAGDA-LOPEZ) 02/11/2022 08:00:34
type mismatch on compare on CTR051QCOL(CTBXMI.PRW) 22/09/2022 16:49:44 line : 539


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - 12.1.33

Causa
La causa del error se debe a la ausencia de las preguntas (11,12,13) en su diccionario de datos.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Ingrese al configurador;
  2. Agregue las siguientes preguntas al grupo de preguntas CTR051 en su diccionario de datos;

    mceclip1.png

  3. Valide que el error ya no se presente.

CONOZCA MÁS

TDN-DT Saldos anteriores de ejercicio contable en cuentas de resultados CTBR051 COL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _